Content filter blocks logging outage

Minor incident Main region Log processing
2024-05-03 00:00 CEST · 3 days, 17 hours, 45 minutes

Updates

Retroactive

The primary database node is ready and functional again. We are still working on data recovery and will update accordingly.

May 9, 2024 · 13:39 CEST
Retroactive

We are working on getting a backup data from the secondary database to load the missing Content filtering blocks data.

May 7, 2024 · 14:06 CEST
Update

The root cause in database overload has been identified. We performed switch to the secondary database and data are flowing in since May 7, 2024 07:00AM CEST.

May 7, 2024 · 14:03 CEST
Investigating

In the Admin Portal, you can experience the outage of Content filtering blocks since May 3rd 00:00. The filtering is functional and the logs are available via syslog but not stored in our system, the outage is related only to visibility in Admin Portal.

We have identified the root cause and we are working on the issue fix. We will keep you informed about further development.

May 6, 2024 · 16:24 CEST

← Back