Home Office Security outage

Minor incident Public DNS Resolvers
2024-05-29 14:48 CEST · 1 day, 13 minutes

Updates

Resolved

Incident is resolved and Home Office Security is fully functional.

May 30, 2024 · 15:01 CEST
Issue

Should you are using Home Office security agents you may experience DNS resolution outages with some of Cloud resolvers. We apologize for any inconvenience caused, we are working on the fix.

May 30, 2024 · 14:48 CEST

← Back