Resolvers reports as unavailable in the EU-01 region

Minor incident EU-01 Admin Portal
2024-06-05 10:43 CEST · 2 hours, 42 minutes

Updates

Resolved

The resolvers are available again, we have identified the root cause and we will take measurements to prevent the issue in the future.

June 5, 2024 · 13:23 CEST
Issue

All resolvers in the EU-01 are reporting as unavailable. Resolution service is not affected, we are investigating the issue.

June 5, 2024 · 12:43 CEST

← Back