DNS Traffic data delayed

Minor incident Main region Log processing
2024-06-04 22:27 CEST · 19 hours, 27 minutes

Updates

Resolved

The issue has been resolved.

June 5, 2024 · 17:53 CEST
Issue

You may experience delay in the DNS Traffic, Threats and Content data displayed on dashboards. The data are not lost but the delivery is delayed by hours. We are investigating the issue.

June 5, 2024 · 12:54 CEST

← Back