Logs processing is delayed for some portion of our DNS Resolvers

Minor incident Main region Log processing
2024-06-06 07:00 CEST · 4 hours, 3 minutes

Updates

Resolved

All logs from all DNS Resolvers are processed properly.

June 6, 2024 · 11:03 CEST
Issue

Some infrastructure issues are causing delaying logs processing from 1/3 of our DNS Resolvers. All logs will be processed, once we solve the problem.

June 6, 2024 · 09:07 CEST

← Back