DNS traffic data not displayed

Minor incident EU-01 Log processing APAC-01 Log processing
2024-06-20 14:00 CEST · 1 day, 3 hours, 5 minutes

Updates

Resolved

Logging is up and running since 2:26pm CEST. Regarding missing logs since 20.6.2024 2:20pm CEST we will continue with investigation outside of this incident.

June 21, 2024 · 16:55 CEST
Update

We have identified the root cause. The log ingestion was paused due to stuck one of the log processing service in Kubernetes. We are investigating how to process missing logs.

June 21, 2024 · 15:04 CEST
Issue

We do experience DNS Traffic logs outage. We already found a root cause and working on the fix. We will inform you once fixed.

June 21, 2024 · 11:11 CEST

← Back