Issue with lmdb generation for Whalebone Cloud resolvers

Minor incident Public DNS Resolvers
2024-06-27 16:37 CEST · 1 hour, 40 minutes

Updates

Resolved

Policies on resolvers are updated and continuous updating process is again up and running.

June 27, 2024 · 18:11 CEST
Issue

We are experiencing issue with lmdb generation for Whalebone Cloud resolvers. It means that Policies changes in Admin Portal are not propagated to resolvers. It started 2 days ago already. We found root cause which is one misconfigured policy which is blocking process of lmdb generation.

June 25, 2024 · 21:26 CEST

← Back