Logs processing is delayed for EU-01 DNS Resolvers

Minor incident EU-01 Log processing
2024-06-30 12:30 CEST · 1 day, 3 hours, 36 minutes

Updates

Resolved

We have resolved the issue affecting logs processing on the EU-01 DNS Resolvers. The logs should now be available in the Admin Portal. Unfortunately, we lost some logs during the incident, and we will not be able to provide them retrospectively. We apologise for any inconvenience this may have caused and appreciate your understanding.

July 1, 2024 · 16:02 CEST
Update

We have identified the root cause of the logs processing delay on the EU-01 DNS Resolvers. A service restart led to the loss of permissions necessary for logging. Our team is actively working on resolving the issue and restoring full functionality. We appreciate your patience and will provide further updates as we make progress.

July 1, 2024 · 12:02 CEST
Issue

We are experiencing delay in logs processing on EU-01. DNS Traffic is not visible in Admin Portal. We are investigating cause. Once we will know root cause, we will update you with details.

July 1, 2024 · 11:12 CEST

← Back