We are experiencing some issues with log processing

Minor incident EU-01 Log processing
2024-07-04 12:33 CEST · 20 minutes

Updates

Resolved

The Issue has been resolved

July 4, 2024 · 12:53 CEST
Issue

We are experiencing some issues with log processing, so DNS traffic is not visible on Dashboard. Our Teams are working on it.

July 4, 2024 · 12:33 CEST

← Back