Resolvers show as Unavailable/Connected

Minor incident APAC-01 Admin Portal
2024-08-07 12:58 CEST · 1 hour, 31 minutes

Updates

Resolved

We found root cause and we addressed it. Containers ran out of free space and crashed. We increased the space and restarted the containers. We will set up prevention of further incident like this one.

August 7, 2024 · 14:53 CEST
Issue

The APAC-01 region is experiencing an outage of log processing. The logs from the resolver (CPU usage, HDD, usage, resolution speeds, etc) are affected. Other types of logs (Threats, Content, DNS traffic), as well as the DNS resolution and filtration are unaffected.

We assigned the team to identify the root cause and restore the service.

In parallel to this Production incident, there has also been a Change to how the resolvers display their state in the portal. The “Connected” state indicates that the resolvers are connected and operable, however their diagnostics were not successfully retrieved.

August 7, 2024 · 12:58 CEST

← Back