Missing Threat and Content Logs

Minor incident Main region Log processing
2024-09-03 19:00 CEST · 5 days, 22 hours, 21 minutes

Updates

Resolved

The issue affecting Threat and Content logs for cloud resolvers in the main region has been resolved. Our team will begin re-uploading the missing logs shortly.

DNS resolution, filtration, and all other services remained fully functional during the incident.

Thank you for your patience.

September 9, 2024 · 17:18 CEST
Issue

Customers using cloud resolvers in the main region are missing Threat logs and Content logs since 3.9.2024, 17:00 UTC.

The log collection in regions APAC-01 and EU-01 remains unaffected.

Our team is actively investigating the issue, which appears to be caused by a mismatch in resolver component versions, affecting the collection of logs from the resolvers.

DNS resolution, filtration and all other services remain fully functional, and only the logging of Threats and Content is impacted.

For more details, please follow up on the incident page.

September 9, 2024 · 15:49 CEST

← Back