Interruption in Threat Logs on EU-01

Minor incident EU-01 Log processing
2024-11-18 08:30 CET · 2 days, 9 hours, 55 minutes

Updates

Resolved

We are pleased to inform you that the issue affecting the visibility of Threat Logs on our EU-01 platform is being resolved. Our team has implemented measures that are effectively addressing the problem, and the backlog of logs is being processed steadily.

Current Status

  • Threat Logs are becoming visible again, and we anticipate that all logs will be fully processed and accessible within the next 24 hours.
  • No data has been lost. All log data is securely stored and is being made available as processing completes.

Next Steps
We will continue to monitor the situation closely to ensure full functionality is maintained. If there are any unexpected developments, we will promptly inform you.

We appreciate your patience and understanding as we worked to resolve this issue. If you have any questions or require further assistance, please do not hesitate to contact our support team.

November 20, 2024 · 17:05 CET
Update

We would like to provide an update regarding the ongoing issue affecting Threat Logs visibility on the EU-01 platform.

Our team has identified the root cause and has prepared a fix that is ready for deployment. Please rest assured that no data has been lost. All log data is securely stored and will be processed and made available once the fix is implemented.

What remains unaffected:
DNS resolution, filtration, and all other services remain fully operational. This issue is limited solely to the visibility of Threat Logs.

We are closely monitoring the situation and will provide further updates once the fix is deployed and the logs are fully processed.

November 19, 2024 · 14:20 CET
Issue

We are currently investigating an issue in the EU-01 region where Threat Logs are not being displayed for users since yesterday morning. Please note that DNS resolution, filtration, and all other services remain fully functional, and only the logging of Threats is impacted. Our team is actively checking log processing components to identify the root cause of the problem.

Affected Services

  • Threat Logs visibility on the EU-01 platform

Next Update

  • We will provide further updates as we gather more information or when a fix is implemented.

We apologize for any inconvenience this may cause and appreciate your patience as we work on resolving this issue. If you have any further questions, please don’t hesitate to reach out to our support team.

November 19, 2024 · 09:56 CET

← Back