Resolver Portal Status, Alerting Delay Issues and Threat Logs in Main Region

Minor incident Main region Admin Portal Log processing
2024-12-10 15:26 CET · 8 hours, 16 minutes

Updates

Resolved

We have successfully resolved the issue affecting our systems. Here’s a summary of the resolution process:

Resolution Actions:
The system’s cluster health is now fully restored and marked green, indicating normal operations.

Current Status:
The incident has been resolved as of [time, e.g., 9:21 PM UTC].

All services are operational, and no further disruptions are expected.

We apologize for any inconvenience this may have caused and thank you for your patience as we worked to resolve the issue. If you experience any further issues, please don’t hesitate to reach out to our support team.

December 10, 2024 · 23:36 CET
Issue

We are currently experiencing delays and issues with resolver metrics data, alerts, and threat logs on the portal for customers connected to our main region.

Impact

  • Portal Display Issues: Resolver statuses and metrics may not reflect real-time data.
  • Delayed Alerts: Notifications for certain events may be delayed.
  • Missing Threat Logs: Some threat logs may not be visible in the admin portal.

Please note: DNS resolution and domain filtering services remain fully operational and are not affected by this issue.

Cause
A subset of our data components became temporarily unassigned within our data processing systems.

Actions Taken
An automated recovery process is actively rebalancing these components to restore full functionality.

Current Status
The system is steadily improving as these components are being rebalanced. We expect full recovery within approximately 2 hours, though some intermittent issues may persist until the process is complete.

Next Steps

  • Conduct a thorough investigation into the root cause once the system stabilizes.
  • Implement preventative measures to avoid similar issues in the future.

We appreciate your patience and apologize for any inconvenience. Our team is working diligently to restore full service as quickly as possible.

December 10, 2024 · 16:12 CET

← Back