Resolver Portal Status, Metrics and Alerting Delay Issues
Minor incident
Main region
Log processing
2025-01-08 17:45 CET
· 14 hours
Updates
Retroactive
January 9, 2025 · 16:41 CET
Summary
Between January 8, 16:45 UTC and January 9, 06:45 UTC, our logging cluster in main region experienced intermittent delays and errors, resulting in lost resolver metrics (but no threat or DNS traffic was lost) between January 9, 00:00 UTC and 06:45 CET. These issues stemmed from storage and resource constraints.
Impact
- Delayed and missing alerts during the data loss period
- Resolvers incorrectly showed “Connected” instead of “Active”
- Delayed and partial data in resolver metrics
Actions Taken
- Scaled Up: Increased capacity to handle the data load.
- System checks: Verified cluster stability and performance.
Current Status
- Resolved: Normal operations have been restored.
- Monitoring: We are keeping a close eye to ensure ongoing stability.
Next Steps
- Optimizations: Fine-tune resource usage to prevent future issues.
- Enhanced Alerting: Strengthen notifications to catch similar problems earlier.
We apologize for any inconvenience caused. DNS resolution and domain filtering remained fully operational throughout. For any further questions, please contact our support team.
← Back