Occasional delays in alerts and portal errors

Minor incident Main region Admin Portal Log processing
2025-01-13 11:50 CET · 2 hours, 25 minutes

Updates

Resolved

We are pleased to inform you that the issue causing the delays in alerts, threats and occasional errors on administration portal has been successfully resolved.

Current Status

  • Threat logs are fully visible.
  • Delay in alerts are no longer present.
  • Errors in the administration portal do not appear anymore.

Next Steps

  • We will continue to monitor the situation closely to ensure full functionality is maintained.
  • We will perform retrospective on the precise root cause analysis and database error.

We appreciate your patience and understanding as we worked to resolve this issue. If you have any questions or require further assistance, please do not hesitate to contact our support team.

January 13, 2025 · 14:09 CET
Issue

Summary
Between January 13, 10:50 UTC and January 13, 13:30 UTC, our database in main region experienced errors, resulting in possible delayed alerts and occasional errors in the administration portal.

Impact

  • Delayed alerts during the data delay period
  • Threats data may be delayed.
  • Occasional errors in the Administration portal

Actions Taken

  • Recovery: Automatic recover of the database nodes has been started.

Current Status

  • In recovery: Normal operation is being restored. Database is successfully recovered, there is a small delay in the displaying of Threats.

Next Steps

  • Root cause identification: Perform the root cause analysis of this short outage.

We apologize for any inconvenience caused. DNS resolution and domain filtering remained fully operational throughout. For any further questions, please contact our support team.

January 13, 2025 · 13:20 CET

← Back