Missing Logging Data for Apac-01 DNS Traffic and Content

Minor incident APAC-01 Admin Portal Log processing
2025-01-17 11:15 CET · 2 hours, 55 minutes

Updates

Resolved

We have resolved the issue causing missing logging data for Apac-01 DNS Traffic and Content. The root cause was an issue with one of our databases, which has now been fixed. All services should be fully operational again.

We will define next steps to prevent similar issues in the future.

Thank you for your patience and understanding.

January 17, 2025 · 14:47 CET
Issue

We’re experiencing an issue where Apac-01 content and DNS traffic data are not being fetched on the portal, causing an error. Our team is investigating the root cause. We’ll provide further updates as soon as we have more information.

We apologize for any inconvenience and thank you for your patience.

January 17, 2025 · 12:06 CET

← Back