Issue with Viewing Threat Data on the Admin Portal

Minor incident Main region Log processing
2025-02-03 03:00 CET · 1 day, 11 hours, 21 minutes

Updates

Resolved

Dear Customers,

We’re pleased to inform you that the restoration work for threats logs is now complete. All affected data is fully accessible, and our checks indicate that the service is operating normally. We will continue to monitor the situation and verify that all other services are functioning correctly. In addition, we are defining actions to prevent a similar occurrence in the future.

Thank you for your patience and cooperation throughout this incident.

Best regards,
The Whalebone Team

February 4, 2025 · 14:19 CET
Update

Dear Customers,

We have processed another batch of customers, and data has now been restored for these accounts. We continue to work through the remaining cases and are resuming normal data ingestion.

Based on the pace at which we are restoring data, our current ETA for full resolution is by the end of today.

Thank you for your continued patience.

February 4, 2025 · 13:23 CET
Update

Dear Customers,

We’re still working on the recovery. The majority of customers now have their data restored, and we are actively re-indexing and resuming data ingestion for the remaining affected areas.

In case we don’t resolve the issue within the next hour, we will provide an ETA for full resolution in our next update.

Thank you for your patience.

February 4, 2025 · 10:51 CET
Update

We have an important update on the issue affecting threat data:

  • Root Cause Identified: Our investigation has revealed the root cause—a configuration error that prevented proper data processing. We are now focused on recovering the affected data.

We will continue to provide updates on StatusPal as we work toward a complete resolution.

Thank you for your continued patience and understanding.

February 3, 2025 · 19:51 CET
Investigating

Thank you for your continued patience. We’d like to provide a brief follow-up on the threat logs issue:

  • Our team is still investigating some backend performance challenges that are affecting the display of threat data.
  • We are working diligently to stabilize the affected services and restore full functionality as soon as possible.

We will continue to update you on StatusPal as more information becomes available.

Thank you for your understanding.

February 3, 2025 · 17:59 CET
Issue

Dear Customers,

We are aware that some of you are currently unable to view threat data on the admin portal. Our team is actively investigating the issue. While sign‑in, DNS logging, and other services remain fully operational, the threat display is affected due to performance challenges with one of our backend services.

What’s Happening:

  • The threat data is not loading as expected because our logging service is currently experiencing high load.
    Our engineers are working to restore full functionality as quickly as possible.
  • We appreciate your patience and understanding while we resolve this issue. We will continue to update you as more information becomes available.
February 3, 2025 · 15:17 CET

← Back