Threat Data Not Displayed in Admin Portal

Minor incident Main region Admin Portal EU-01 Admin Portal APAC-01 Admin Portal AM-01 Admin Portal
2025-04-08 01:00 CEST · 6 days, 17 hours, 29 minutes

Updates

Issue

We’ve resolved the issue affecting the display of Threat Logs in Admin Portal. While some historical data may still be missing, we will backfill it within the next 24 hours.

Thank you for your patience and understanding.

April 14, 2025 · 18:28 CEST
Issue

We’ve identified the root cause of the issue and our team is actively working on a fix. Thank you for your continued patience.

April 14, 2025 · 12:34 CEST
Issue

We’ve identified an issue affecting the display of Threat Logs on the Admin Portal. Although threat blocking works correctly and data is successfully reaching our backend systems, it is not being shown on the dashboard due to a frontend filtering error.

Our engineering team is actively investigating and working on a solution. We will provide further updates as soon as additional information becomes available. Thank you for your patience.

April 14, 2025 · 10:57 CEST

← Back