Delayed Threat Dashboard Data and Alerts

Minor incident EU-01 Log processing
2025-09-10 14:50 CEST · 3 hours, 41 minutes

Updates

Resolved

The backlog has been fully processed and alerting has been restored. Threats dashboards and alerts in eu-01 are now up to date. DNS protection was never affected.

September 10, 2025 · 18:30 CEST
Issue

Customers in eu-01 experience delays in Threats logs dashboard and Alert notifications since 13:00 UTC. DNS resolution and policy enforcement are not impacted.

Root cause: A temporary capacity bottleneck in our backend systems under higher-than-usual load caused slow processing and queuing.

Current status: The root cause has been addressed. Threats and Alerts data are still delayed while we process the backlog, and some alerts may be delivered late. We expect everything to catch up within ~2 hours.

Data integrity: No data loss is expected. Backlogged data is being processed.

Need help? Please reach out to support@whalebone.io

September 10, 2025 · 17:26 CEST

← Back