retail.whalebone.io API Outage

Major incident Main region Admin Portal API Retail services
2025-09-19 12:30 CEST · 3 hours

Updates

Update

Our team continues to monitor the services, which are currently fully operational. We will provide a detailed follow-up on Monday.

September 19, 2025 · 18:37 CEST
Resolved

Remediation actions were successful in resolving the issues at 14:40 today. Team keeps monitoring all services.
Access to the end customer portal, admin portal, device provisioning, or new policy generation resumes normal operations.

September 19, 2025 · 14:40 CEST
Issue

Issue
Starting 12:30 CEST today, the retail.whalebone.io API has availability issues. Customers experience failed connections, and some customers raised support tickets.

The issue prevented provisioning of new devices, obstructed accessing end customer portal or admin portal, and blocked new policy generation.

DNS resolution is not impacted.

Root Cause
The retail database experienced issues, causing temporary API unavailability.

Resolution
The database was stabilized, resulting in the restoration of normal service operations. Some issues still prevail.

Next Steps
The team investigates underlying causes, including prevention of the issue in the future.

September 19, 2025 · 12:30 CEST

← Back