Admin Portal outage for DNS4EU region
Minor incident
DNS4EU
Admin Portal
2025-09-24 13:46 CEST
· 1 hour, 43 minutes
Updates
Resolved
September 24, 2025 · 15:04 CEST
The incident has been fully resolved, and the login functionality is now operating normally.
Please note that Traffic, Threats, and Content data are not lost; however, they may appear with a delay in the Admin Portal until all information is fully processed and loaded.
Issue
September 24, 2025 · 14:49 CEST
Starting 13:46 CEST today, we have encountered issue during a planned Kubernetes upgrade, which resulted in the Admin Portal and Identity Protection being temporarily unavailable in the DNS4EU region.
The root cause was identified and we are working on the fix.
The resolution services are not affected.
← Back
Services status page