Management API partial outage
Major incident
EU-01
API
2025-10-29 14:20 CET
· 1 hour, 33 minutes
Updates
Resolved
October 29, 2025 · 15:47 CET
Between approximately 13:20–14:40 UTC, customers saw errors when using the Management API, and some Portal pages that rely on it did not load correctly.
Impact: Management API requests.
Unaffected: Our core DNS resolution and security enforcement.
What happened: An internal service issue caused requests to fail. We fixed the issue, and everything is now working as expected.
Current status: Service is fully restored and stable. No action is required on your side. We’re monitoring closely.
We’re also adding extra checks to prevent a recurrence.
Sorry for the disruption, and thank you for your patience.
Issue
October 29, 2025 · 15:19 CET
We’re investigating errors affecting Management API (Retail API). Updates to follow.
← Back
Services status page