Admin Portal & Admin Login Degradation

Major incident Main region Admin Portal EU-01 Admin Portal APAC-01 Admin Portal AM-01 Admin Portal
2025-11-03 13:45 CET · 1 hour, 42 minutes

Updates

Resolved

Service in EU-01, including Admin Portal login, has been restored.

An infrastructure scaling event in our cluster triggered node replacements and restarts. A core API did not schedule on the new nodes, which led to Admin Portal login errors. We’ve adjusted autoscaling and scheduling safeguards.

We’re monitoring closely.
Sorry for the disruption.

November 3, 2025 · 15:28 CET
Issue

Summary
We’re investigating increased errors and timeouts in EU-01 affecting access to the Admin Portal. Users may be unable to sign in or load the portal.
Current Action
Our engineers are investigating and working to restore service.

November 3, 2025 · 14:56 CET

← Back