Management API and Admin Portal – write operations unavailable

Major incident Main region Admin Portal API Retail services
2025-11-05 11:15 CET · 6 hours, 18 minutes

Updates

Update

Services have been partially restored, at the moment we are working on restoring remaining services. We will let you know about progress / once all services will be restored.

November 5, 2025 · 15:52 CET
Update

Our infrastructure provider already resolved issue on their end. We are working on restoring services on our side.

November 5, 2025 · 15:28 CET
Update

Our infrastructure provider is still working on restoring their services. You can follow updates on our cloud provider’s incident page here.

November 5, 2025 · 14:04 CET
Issue

We’re experiencing increased Management API, Admin Portal and Public API error rates due to an ongoing incident at our infrastructure provider. As a result, write operations (create/update/delete) in Retail are currently unavailable. Read operations remain available. We’re in touch with the provider and will update this page as soon as we have more information.

November 5, 2025 · 12:59 CET

← Back