Intermittent Management API and Public API timeouts
Minor incident
Main region
API
Retail services
2025-11-11 15:20 CET
· 4 hours, 18 minutes
Updates
Resolved
November 11, 2025 · 19:35 CET
Logging pipeline delays have been resolved. All logs should be processed within 3 hours.
Update
November 11, 2025 · 16:17 CET
APIs are now stable. We’re monitoring the situation closely and we will share updates. We’re also investigating logging pipeline delays.
Issue
November 11, 2025 · 15:38 CET
We’re seeing intermittent API timeouts (GET/POST/DELETE). Management API changes may be delayed. Our infrastructure provider reports a partial network issue https://exoscalestatus.com/incidents/211704.
← Back
Services status page