Regulatory domains not being blocked in selected regions

Minor incident Main region On-Prem resolvers Admin Portal EU-01 APAC-01 AM-01 Regulatory lists Regulatory lists Regulatory lists
2026-01-17 20:00 CET · 5 days, 19 hours, 6 minutes

Updates

Resolved

The incident has been resolved, and all regulatory lists are now correctly propagated and enforced on the resolvers.

We are currently identifying the root cause and defining measures to prevent similar issues in the future.

We apologize for any inconvenience caused.

January 23, 2026 · 14:58 CET
Investigating

We have identified an issue where selected regulatory domains—primarily in the Czechia and Poland regions—that should be blocked based on regulatory feeds are currently not being blocked.

We are actively investigating the affected domains and whether other regulatory lists or regions may also be impacted.

Impact

  • Regulatory domains that should be blocked may still resolve normally for some customers.
  • Other DNS resolution and protection services remain operational.

What We’re Doing

  • Our engineering and operations teams are actively investigating the underlying cause of this enforcement gap.
  • We are reviewing the regulatory list propagation and enforcement logic across resolver regions.

Next Update

We expect to provide the next update as soon as new information becomes available.

January 23, 2026 · 09:52 CET

← Back