Partial Data Gaps in DNS Traffic Logs

Minor incident Main region Log processing API
2026-03-26 14:49 CET · 18 hours, 15 minutes

Updates

Resolved

The issue has been confirmed to be resolved by extended monitoring, and data processing continues in normal operations.

March 27, 2026 · 09:02 CET
Monitoring

We identified an issue that temporarily halted the processing of data into our reporting system. Our team has resolved the underlying cause and has resumed data processing.

Current Status:
The system is currently working through a backlog of information. You will see data appearing in your portal incrementally as the system catches up to real-time.

Next Update:
We will provide a final confirmation once all reporting and alerting services have returned to real-time operation.

March 26, 2026 · 16:06 CET
Issue

Customers in the Main region may notice intermittent gaps or missing data in the DNS Traffic (PassiveDNS) section of the Whalebone Admin Portal or timeouts when calling API.

Affected Services: DNS Traffic dashboards and logs in the portal, API timeouts
Unaffected Services: DNS resolution remains fully operational and is not impacted. Other regions are not impacted by this specific issue.

We have implemented several infrastructure adjustments to mitigate the impact, and our team is currently working on a permanent fix while continuing to investigate.

Next Update:
We will provide further information once the permanent fix is deployed and verified. We apologize for any inconvenience this may cause to your services.

March 26, 2026 · 14:49 CET

← Back