Content Filtering false positive blocking Microsoft sign-in

Minor incident Main region EU-01 APAC-01 AM-01 DNS4EU Immunity Peacemaker Immunity Peacemaker Content Filtering Content Filtering Content Filtering Content Filtering Peacemaker Peacemaker Content Filtering Content Filtering Immunity Immunity Content Filtering Content Filtering Content Filtering
2026-04-24 11:48 CEST · 3 hours, 19 minutes

Updates

Resolved

The false positive affecting Content Filtering for login.microsoftonline.com has been mitigated.

The incorrect categorization has been removed and propagation has been verified. Latest checks confirm the domain is no longer blocked on affected resolvers.

General DNS resolution remained operational throughout the incident. Protection and filtering outside this false positive were not known to be affected.

We are closing this incident.

April 24, 2026 · 15:06 CEST
Update

We have identified the source of the incorrect Content Filtering categorization for login.microsoftonline.com and have pushed corrective updates.

The domain should no longer be blocked on resolvers that have accepted the latest update. We are forcing regeneration of the remaining filtering data and verifying propagation.

General DNS resolution remains operational. Protection and filtering outside this false positive are not known to be affected.

Next update: within 60 minutes.

April 24, 2026 · 13:26 CEST
Issue

We are investigating a false positive affecting Content Filtering. Some customers may be unable to access Microsoft sign-in through login.microsoftonline.com when the Gambling category is active in Content Filtering.

General DNS resolution remains operational. Protection and filtering outside this false positive are not known to be affected.

Our team is investigating and working to mitigate the incorrect blocking decision. Next update: within 60 minutes.

April 24, 2026 · 13:19 CEST

← Back