Policy anomaly investigation

Minor incident Whalebone Cloud Resolvers
2026-08-11 13:47 CEST · 46 minutes

Updates

Resolved

Further investigation found that a erroneously deleted resolver broke the policy propagation to that device. The issue has been corrected.

August 11, 2026 · 14:16 CEST
Issue

We’re investigating an anomaly related to our cloud resolvers, where security policies might not get fully propagated to Home Office Security devices

Affected devices continue using Whalebone DNS while specific application or content-blocking rules are not enforced.

Current evidence indicates limited device-level impact rather than a global service issue. Our team is verifying the affected device policy assignments.

August 11, 2026 · 13:47 CEST

← Back