IDP asset creation failing
Major incident
Europe (EU-01)
Aura
Identity Protection
2026-08-18 12:11 CEST
· 1 hour, 11 minutes
Updates
Update
August 18, 2026 · 12:54 CEST
We’re currently restoring the database that supports our IdP service. Once the restoration is complete, we’ll backfill any missing data to ensure everything is fully up to date.
Thanks for your patience while we work through this.
Investigating
August 18, 2026 · 12:11 CEST
We’re instigating an issue in the Identity Protection service where users can not create new assets and check assets
← Back
Services status page