Device and subscription management API errors

Minor incident Main region Aura Management API Admin Portal
2026-09-17 14:33 CEST · 18 hours, 31 minutes

Updates

Resolved

The incident has been resolved. Management API and all Admin Portal functionality, including the Product and DNS Traffic dashboards, are operating normally. DNS Traffic and Threat Log processing has caught up.

DNS resolution remained fully operational throughout the incident.

Thank you for your patience. We apologise for the disruption.

September 17, 2026 · 23:00 CEST
Monitoring

Management API service and all Admin Portal functionality, including the Product and DNS Traffic dashboards, have been restored. Log processing has resumed, and delayed DNS Traffic data and Threat Logs are catching up.

DNS resolution remains fully operational.

We are monitoring recovery and will confirm resolution once log processing has caught up. Thank you for your patience.

September 17, 2026 · 18:31 CEST
Update

Management API service has been restored. Our team continues working to restore Admin Portal functionality, particularly the Product and DNS Traffic dashboards, which are not loading. Threat Logs are also delayed.

DNS resolution remains fully operational.

Thank you for your continued patience. We will provide the next update within one hour, or sooner if there is a significant change.

September 17, 2026 · 17:13 CEST
De-escalate

De-escalating as Management API was restored.

September 17, 2026 · 17:13 CEST
Update

We are seeing signs of recovery in device and subscription management API requests following our recovery actions. Our team is verifying service stability and working to restore the remaining functionality.

DNS resolution remains fully operational.

Thank you for your patience. We will provide the next update within one hour, or sooner as recovery progresses.

September 17, 2026 · 16:27 CEST
Issue

We are investigating an issue affecting device and subscription management API requests. Requests may time out or fail.

DNS resolution remains fully operational.

Our team is working to restore normal operation. We will provide the next update within one hour, or sooner if more information becomes available.

September 17, 2026 · 15:46 CEST

← Back