Subscription management API and Admin Portal errors

Major incident Main region Aura Management API Admin Portal
2026-09-22 10:36 CEST · 35 minutes

Updates

Resolved

The device and subscription management API and all affected Admin Portal functionality have been fully restored. This incident is now resolved.

DNS resolution remained fully operational throughout the incident.

September 22, 2026 · 11:45 CEST
Issue

An issue caused device and subscription management API requests to time out or fail and affected Admin Portal functionality. We have identified the root cause, and the affected services are now recovering.

DNS resolution remains fully operational.

Our team is monitoring recovery and verifying that all affected functionality returns to normal. We will provide the next update within one hour, or sooner if more information becomes available.

September 22, 2026 · 11:10 CEST

← Back